SMS Carrier Spam Blocks
Incident Report for Phreesia
Resolved
We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved. 

Issue Start: 12:00 AM ET
Issue End: 2:21 PM ET

We apologize for the inconvenience this caused your practice.
Posted Apr 20, 2023 - 15:30 EDT
Monitoring
We are no longer seeing any issues with delivery of SMS communications. We will continue to monitor prior to closing this incident out.
Posted Apr 20, 2023 - 14:46 EDT
Update
A large majority of the numbers have been unblocked at this time, however, we are continuing to work with our vendor to ensure any remaining numbers are unblocked shortly.

We will continue to provide updates and we thank you for your patience.
Posted Apr 20, 2023 - 14:01 EDT
Identified
Phreesia has confirmed with our vendor that a block of toll-free phone numbers used for text messaging by our customers was subject to additional filtering and blocking as a result of spam filtering settings, which are tuned with additional sensitivity due to today's date being 4/20.  Our vendor has assessed the issue and is actively working to unblock phone numbers used by Phreesia.  We expect to have all numbers unblocked within the hour.
Posted Apr 20, 2023 - 12:44 EDT
Investigating
Investigating - We are currently seeing issues with SMS delivery for multiple customers due to spam blocks on specific numbers. We are working closely with our vendor, ZipWhip, to remove the blocks and restore functionality. 

We suspect these spam blocks are the result of the date listed as "4/20" in SMS texts which can unfortunately be misinterpreted as a reference to a subject prohibited in some carriers' terms of service.

Multiple Clients
All Zones

We will continue to provide regular updates and thank you for your patience.
Posted Apr 20, 2023 - 10:36 EDT
This incident affected: Zone 4 (Mobile - SMS, Patient Chat), Zone 1 (Mobile - SMS, Patient Chat), Zone 2 (Mobile - SMS, Patient Chat), Zone 3 (Mobile - SMS, Patient Chat), and EAP (Mobile - SMS, Patient Chat).