Issues with Patient Chat and Text Messaging
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Patient Chat and Text Messaging. We will be marking this incident as resolved.

Start time: 7:41PM EST
End time: 8:28PM EST

We apologize for the inconvenience this has caused your practice.
Posted Jun 10, 2021 - 21:31 EDT
Monitoring
Monitoring - Our vendor has confirmed they have implemented the fix and we can confirm performance has returned to normal for Patient Chat and Text Messaging. We will continue to monitor before marking this incident as fully resolved.
Posted Jun 10, 2021 - 20:36 EDT
Identified
Identified


All Clients
All Zones
Our vendor which handles texting and patient chat have reported that they are currently experiencing issues with their commercial API again. They have identified the issue and are currently implementing a fix, however, this issue will cause errors with patient chat and text messaging to patients from the Phreesia Dashboard.

Email communication is fully functional, please use this method of communication in the interim.


Please check back at this page for additional updates.
Posted Jun 10, 2021 - 20:19 EDT
This incident affected: Zone 1 (Mobile - SMS, Patient Chat), Zone 2 (Mobile - SMS, Patient Chat), Zone 3 (Mobile - SMS, Patient Chat), and EAP (Mobile - SMS, Patient Chat).