Eligibility & Benefits Timeouts
Incident Report for Phreesia
Resolved
We continue to see stability with the E&B platform. The issue is now resolved.
Posted Dec 18, 2024 - 13:33 EST
Monitoring
Monitoring - Availity issued a fix, and we are seeing successful E&B transactions process through the clearinghouse now.

For appointments today, staff can resubmit individual transactions or as a batch.

Phreesia's standard automated E&B check will resubmit all timed out transactions later this evening.

We will continue to monitor.
Posted Dec 18, 2024 - 09:39 EST
Investigating
Investigating - We are investigating an increase in Eligibility & Benefits (E&B) timeouts originating from an issue with one of our clearinghouse vendors, Availity.

In the interim, for transactions resulting in timeouts, staff should verify E&B details by visiting the Insurance Payer's portal directly, or calling.

We apologize for any inconvenience this has caused.

All Clients
All Zones
Posted Dec 18, 2024 - 08:58 EST
This incident affected: Zone 4 (Eligibility and Benefits Verification), Zone 5 (Eligibility and Benefits Verification), Zone 1 (Eligibility and Benefits Verification), Zone 2 (Eligibility and Benefits Verification), EAP (Eligibility and Benefits Verification), and Zone 3 (Eligibility and Benefits Verification).