Texts not being delivered to patients on All Zones
Incident Report for Phreesia
Resolved
Resolved - We have confirmed with our partner that the texting issue and the delivery notification issue are now resolved. We will now be closing out this issue.

Issue Start: 8:35 AM EST
Text Delays Resolved: 12:30PM EST
Delivery Notifications Resolved: 9:15PM EST

We apologize for any inconvenience this may have caused.
Posted Jan 14, 2022 - 21:28 EST
Monitoring
Monitoring - Our partner has resolved the issue with delivery notifications not appearing, they are currently processing through the backlog of delivery notifications and expect that they will start to appear in real time in approximately 3-4 hours.

Once we confirm the delivery notifications are appearing in real time we will proceed to close out this incident.
Posted Jan 14, 2022 - 18:55 EST
Update
Identified - Our partner has applied a fix which is allowing text messages to be sent and received. Delivery confirmations are not currently working however the text messages are being sent successfully.


We will continue to provide updates as we work with our partner.
Posted Jan 14, 2022 - 14:17 EST
Update
Identified- Our partner continues to work on implementing a resolution for the texting issues.

Please check back at this page for additional updates.
Posted Jan 14, 2022 - 11:19 EST
Identified
Identified- Our partner has identified the text issues and is currently working on a resolution.

Please check back at this page for additional updates.
Posted Jan 14, 2022 - 10:09 EST
Investigating
Investigating - Our team is currently investigating texts not being delivered to patients across all zones.

All Clients
All Zones

Email communication is still fully functional, please use these methods of communication in the interim. Please check back at this page for additional updates.
Posted Jan 14, 2022 - 08:59 EST
This incident affected: Zone 4 (Mobile - SMS), Zone 1 (Mobile - SMS), Zone 2 (Mobile - SMS), Zone 3 (Mobile - SMS), and EAP (Mobile - SMS).