We have continued to observe no further issues with collecting payments via credit card swipes, both on Pads and through the Dashboard.
We will now mark this as resolved.
Posted May 13, 2025 - 17:08 EDT
Monitoring
We are no longer seeing issues with collecting payments when swiping a credit card on Pads and the Dashboard. We are currently monitoring to ensure continued stability.
Posted May 13, 2025 - 12:29 EDT
Investigating
Our Engineering team is currently investigating an issue where users are unable to collect payments when swiping a credit card on Pads and the Dashboard. Transactions can still be taken by manually entering the card information on the Dashboard.
Please check back at this page for additional updates.
Posted May 13, 2025 - 10:42 EDT
This incident affected: Zone 4 (Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 5 (Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 1 (Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 2 (Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 3 (Payment Services - Phreesia Processor, Payment Services - Gateway), and EAP (Payment Services - Phreesia Processor, Payment Services - Gateway).