Phreesia Pad Errors upon Registration - Zone 2,3, and 4
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Pads across Zones 2,3, and 4. We will be marking this incident as resolved.

We apologize for the inconvenience this issue has caused.
Posted Sep 26, 2023 - 18:16 EDT
Monitoring
Monitoring - We are no longer experiencing issues and Phreesia performance has returned to normal. We will continue to monitor for the remainder of the day before marking this as fully resolved.

The Auxiliary Payment System (APS) will be turned off at 12 PM ET and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

We will provide further information about the root cause of the issue as soon as possible.
Posted Sep 26, 2023 - 11:34 EDT
Identified
Identified - We are currently experiencing Phreesia Pads/Arrivals issues on various zones. Our Engineering team has identified the issue and is working on implementing a resolution on high priority. We will provide an update as soon as the issue has been resolved.

On Z2, there are sporadic issues with Pads upon start up.

On Z3 and Z4, already registered Phreesia Pads are working without issue, but there are reports of users being unable to register new Phreesia Pads. At this time, please do not unregister any Phreesia Pads.


We apologize for any inconvenience this has caused your organization.
Posted Sep 26, 2023 - 09:41 EDT
Investigating
Investigating - We are currently experiencing Phreesia Pad issues on various zones.

On Z2, there are sporadic issues with Pads upon start up.

On Z3 and Z4, already registered Phreesia Pads are working without issue, but there are reports of users being unable to register new Phreesia Pads. At this time, please do not unregister any Phreesia Pads.

In Office Mobile is working without issue and should be used where possible.

Our Engineering team is investigating this as a high priority, and we will provide an update as soon as the issue has been resolved. We apologize for any inconvenience this has caused your organization.
Posted Sep 26, 2023 - 09:09 EDT
This incident affected: Zone 2 (PhreesiaPads), Zone 3 (PhreesiaPads), and Zone 4 (PhreesiaPads).