Resolved - Our ticketing system continues to perform as expected. We will be closing this incident out at this time and appreciate your understanding. We apologize for any inconvenience this may have caused your organization.
Posted 2 years ago. Sep 21, 2023 - 12:46 EDT
Monitoring
Monitoring - Our ticketing system is now functional and we will continue monitoring the issue before closing the incident out. We apologize for the inconvenience this may have caused.
All Clients All Zones
Posted 2 years ago. Sep 21, 2023 - 11:04 EDT
Investigating
Investigating - Our ticketing system is currently experiencing issues. You may receive errors when trying to create a case from the Phreesia Dashboard. Sending an email to support@phreesia.com is also not creating cases. Our internal engineering teams are currently investigating.
If you have an urgent issue, please call our Phreesia Support line at (888)654-7473.
All Clients All Zones
Please check back at this page for additional updates.
Posted 2 years ago. Sep 21, 2023 - 09:40 EDT
This incident affected: Phreesia Products (Ticketing System).