Sporadic Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 10:10 AM EDT
Issue End: 10:52 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Aug 09, 2022 - 13:24 EDT
Monitoring
Monitoring - Our engineering team has resolved the sporadic delays with the Phreesia dashboard and patients being stuck in the registration in progress section. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Aug 09, 2022 - 11:14 EDT
Investigating
Investigating - Our engineering team is investigating reports of sporadic delays with the Phreesia dashboard and patients being stuck in the registration in progress section.

Some clients
Zone 1

Please check back at this page for additional updates.
Posted Aug 09, 2022 - 10:26 EDT
This incident affected: Zone 1 (Phreesia Dashboard).