Appointment Accelerator Issues
Incident Report for Phreesia
Resolved
We continue to see normal performance with Appointment Accelerator and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 11, 2024 - 08:00 EST
Monitoring
Our team has successfully restored functionality to Appointment Accelerator. We will continue to monitor before marking this as resolved.

We apologize for any inconvenience this has caused.
Posted Nov 11, 2024 - 06:55 EST
Investigating
Investigating - We are currently investigating an issue with Appointment Accelerator. Our development team is working to alleviate the issues and bring performance back to the system. While we investigate, any messages will be queued and processed once this product is back online.

We apologize for any inconvenience caused.
Posted Nov 11, 2024 - 06:29 EST
This incident affected: Phreesia Products (Appointment Accelerator).