Delayed exports on Zone 3
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 7:00AM EST.
Performance has been restored to our export functionality.
We apologize for the inconvenience this caused.
Posted Jul 10, 2019 - 08:49 EDT
Monitoring
We have put a fix in place for the service degradation and are seeing export performance return to normal. We will continue to monitor performance.
Posted Jul 10, 2019 - 07:11 EDT
Investigating
We have identified a service degradation impacting:

All Clients
Zone 3
Exports from the dashboard are currently being delayed.

Please check back at this page for additional updates.
Posted Jul 10, 2019 - 06:36 EDT
This incident affected: Zone 3 (Import/Export Functions).