The payment processing issue affecting Apriva has been resolved.
Payment transactions are processing successfully, and services are operating normally. We appreciate your patience while this issue was being addressed.
Posted Jul 23, 2026 - 15:05 EDT
Update
We are seeing payment transactions processing successfully following the fix implemented by Apriva.
We will continue to closely monitor payment processing to ensure services remain stable before marking this incident as resolved. We will provide additional updates as needed.
Posted Jul 23, 2026 - 14:57 EDT
Monitoring
Apriva has implemented a fix for the payment processing issue and is reporting positive recovery across affected systems.
We are closely monitoring the situation to confirm payment processing services remain stable. We will continue to provide updates until the issue has been fully resolved.
Posted Jul 23, 2026 - 14:41 EDT
Update
Update – Apriva has advised that Microsoft Azure is currently experiencing multiple issues which is affecting their platform, resulting in the payment processing issues we are observing through the gateway.
Apriva and their service providers are actively working to restore service as quickly as possible. We are continuing to monitor the situation closely and will provide additional updates as more information becomes available.
Posted Jul 23, 2026 - 12:58 EDT
Investigating
Investigating – We are aware of an issue affecting Apriva that is preventing payment transactions from being processed.
Apriva has acknowledged the issue and is actively investigating and working to restore service. We will provide additional updates as more information becomes available.
Posted Jul 23, 2026 - 11:57 EDT
This incident affected: Zone 4 (Payment Services - Gateway), Zone 5 (Payment Services - Gateway), Zone 1 (Payment Services - Gateway), Zone 2 (Payment Services - Gateway), Zone 3 (Payment Services - Gateway), and EAP (Payment Services - Gateway).