Phreesia Dashboard Delays
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 9:47AM EST, with no further issues to report after monitoring performance.

We apologize for the impact and inconvenience this had on your organization and want you to know we take the performance and reliability of our platform seriously.
Posted Nov 26, 2019 - 10:24 EST
Monitoring
After investigation, our engineering teams identified the issue and have restored dashboard performance on zones 1 and 2. We are seeing performance return to normal and will continue to monitor before closing out this incident.

We apologize for the inconvenience and the impact that this has caused.
Posted Nov 26, 2019 - 10:06 EST
Investigating
We have identified an issue impacting:

All clients
Zone 1, Zone 2

We are receiving reports of intermittent issues with completing actions on the dashboard, along with patients not moving to the 'checked-in' or 'registration in progress' sections. Our teams are currently investigating, please check back at this page for additional updates.
Posted Nov 26, 2019 - 09:44 EST
This incident affected: Zone 1 (Phreesia Dashboard) and Zone 2 (Phreesia Dashboard).