We have continued to see successful delivery of SMS and 2FA messages to AT&T customers after they resolved the issue earlier this morning.
We will now mark this as resolved.
Posted Apr 22, 2025 - 16:36 EDT
Monitoring
AT&T has resolved the issue that was impacting SMS and 2FA delivery to their customers. We are now observing successful message deliveries.
We will continue to monitor.
Posted Apr 22, 2025 - 10:56 EDT
Investigating
We are currently seeing issues with SMS and 2FA delivery to AT&T customers. Our texting vendor, Twilio, is working closely with the carrier partner to resolve this issue.
In the meantime, we recommend using alternative methods to have patients complete their check-in workflows like email, or pads.
We will continue to provide regular updates and thank you for your patience.
Posted Apr 22, 2025 - 09:50 EDT
This incident affected: Zone 4 (Mobile - SMS, Patient Chat), Zone 5 (Mobile - SMS, Patient Chat), Zone 1 (Mobile - SMS, Patient Chat), Zone 2 (Mobile - SMS, Patient Chat), and Zone 3 (Mobile - SMS, Patient Chat).