Dashboard Delays - All Zones
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with using the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 9:30 PM EST
Issue End: 10:03 PM EST

We apologize for the inconvenience this caused your practice.
Posted Dec 15, 2021 - 22:54 EST
Monitoring
Monitoring - Our engineering team has resolved the issues with delays using the Phreesia Dashboard. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Dec 15, 2021 - 22:22 EST
Investigating
Investigating - Our team is investigating delays with the Phreesia Dashboard.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Dec 15, 2021 - 22:00 EST
This incident affected: Zone 2 (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), Zone 4 (Phreesia Dashboard), and Zone 1 (Phreesia Dashboard).