Apriva Gateway Transaction Issues
Incident Report for Phreesia
Update
Our Engineering team continues to escalate as Apriva works directly with TSYS to resolve.
Posted Oct 22, 2024 - 09:49 EDT
Update
Apriva continues to work directly with TSYS to resolve.
Posted Oct 21, 2024 - 20:14 EDT
Update
Apriva has notified us that TSYS payment processor is experiencing connection issues that may affect transactions. Apriva is working with the TSYS team for resolution. We will provide more updates as they come.
Posted Oct 21, 2024 - 18:30 EDT
Investigating
We are seeing transactions failing sporadically for payments attempted through the Apriva gateway. Our engineering team is currently investigating the issue and we have escalated to Apriva.

All Zones - only customers using a gateway are impacted.

Please attempt to re-take any failed transactions in the interim.
Posted Oct 21, 2024 - 17:56 EDT
This incident affects: Zone 4 (Payment Services - Gateway), Zone 5 (Payment Services - Gateway), Zone 1 (Payment Services - Gateway), Zone 2 (Payment Services - Gateway), Zone 3 (Payment Services - Gateway), and EAP (Payment Services - Gateway).