Our engineering team has been able to resolve the intermittent delays on the Phreesia Dashboard and performance has returned to normal.
We apologize for any inconvenience caused.
Posted Feb 03, 2025 - 16:28 EST
Monitoring
Our engineering team has been able to resolve the intermittent delays on the Phreesia Dashboard and performance has returned to normal. Please refresh the Dashboard manually if you are still seeing patients that have not moved.
We will continue to monitor before marking this as fully resolved. We apologize for any inconvenience caused.
Posted Feb 03, 2025 - 10:42 EST
Investigating
Our engineering team is currently investigating reports of intermittent delays with patient updates through the Phreesia Dashboard. This includes logging in, patients progressing through the dashboard and adding appointments.
Please check back at this page for additional updates.
Posted Feb 03, 2025 - 10:31 EST
This incident affected: Zone 4 (Phreesia Dashboard).