E&B Transaction Errors Through Eligible Clearinghouse

Incident Report for Phreesia

Resolved

We are no longer seeing errors with E&B transactions going through the Eligible Clearinghouse. Eligible was able to resolve the issue this morning.
Posted Jun 04, 2025 - 08:57 EDT

Investigating

We are observing errors with E&B transactions going through the Eligible Clearinghouse. We have raised the issue to their team for investigation.
The majority of E&B transactions should be unaffected and return successful responses.
Posted Jun 03, 2025 - 23:03 EDT
This incident affected: Phreesia Products (Eligibility and Benefits API).