Sporadic Dashboard Errors on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard and will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted May 16, 2022 - 15:03 EDT
Monitoring
Monitoring - Our engineering team resolved the issues with sporadic errors when performing various actions on the Phreesia Dashboard.

Issue Start: 1:34 PM EST
Issue End: 1:44 PM EST

We will continue to monitor performance prior to closing this incident. We apologize for the inconvenience this caused your practice.
Posted May 16, 2022 - 13:57 EDT
Investigating
Investigating - Our engineering team is currently investigating sporadic errors when performing various actions on the Phreesia Dashboard.

All Clients
Zones 1

Please check back at this page for additional updates.
Posted May 16, 2022 - 13:39 EDT
This incident affected: Zone 1 (Phreesia Dashboard).