Intermittent Delays with Registration on Mobile Devices
Incident Report for Phreesia
Resolved
Resolved - The performance of the mobile registration services remain stable and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Jun 26, 2024 - 07:58 EDT
Monitoring
Monitoring - Our Engineering team was able to resolve the delays with mobile registration. We will be keeping this incident open while we continue to monitor before closing it out.
Posted Jun 25, 2024 - 13:42 EDT
Investigating
Investigating - Our Engineering team is investigating delays when attempting to complete registration on mobile devices.
Posted Jun 25, 2024 - 13:14 EDT
This incident affected: Zone 4 (Mobile - SMS).