Dashboard Delays on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We will be closing this incident as the issue with dashboard delays has been resolved and performance on Zone 2 remains normal.

Issue start time: 10:46AM EST
Issue end time: 12:51PM EST

If you experience any further issues please give our support team a call at 888-654-7473 and select option 2.

We apologize for the inconvenience that this incident caused.
Posted Mar 30, 2021 - 15:09 EDT
Monitoring
Monitoring - Our Engineering team has mitigated the issue resulting in Dashboard delays on Zone 2 as well as errors during Pads, Arrivals stations, and mobile sessions.
Currently performance across Zone 2 is normal and we will be monitoring before moving to fully resolved.
Posted Mar 30, 2021 - 12:51 EDT
Investigating
Investigating - We are investigating brief sporadic delays on the dashboard and across Arrival, Pad and Mobile sessions impacting:

All Clients
Zone 2
You may experience the following issues:
- Delays occurring with different actions taken on the dashboard
- Users may experience delays when completing Mobile sessions
- Pads & Arrivals units may experience errors or timeouts

Our engineering team is currently investigating the issue and during this time patients may be slow to appear on the dashboard.

Please check back at this page for additional updates.
Posted Mar 30, 2021 - 10:46 EDT
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Mobile - SMS).