Import Delays with Appointment Accelerator
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with importing appointments into the Appointment Accelerator platform. We will be marking this incident as resolved.

Issue Start: 09:45 AM EST, 2/15/2023
Issue End: 11:00 AM EST, 2/16/2023

We apologize for the inconvenience this caused your practice.
Posted Feb 16, 2023 - 14:37 EST
Monitoring
Monitoring - Our team has resolved the delays when importing appointments into the Appointment Accelerator platform

We will continue to monitor performance prior to closing this incident.
Posted Feb 16, 2023 - 12:18 EST
Investigating
Investigating - Our team is currently investigating reports of sporadic delays with importing appointments into the Appointment Accelerator platform. Cancellations and fill rate are also impacted with delays at this time. 

All Clients
All Zones

Please check back at this page for additional updates.
Posted Feb 15, 2023 - 10:13 EST