Sporadic Dashboard Login Issues
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with accessing the Phreesia Dashboard. We will now be marking this incident as resolved.
Posted Jun 17, 2023 - 13:14 EDT
Monitoring
Monitoring - The internet service provider issues appear to be resolved and the Phreesia Dashboard is now available for all customers across all zones. We will continue to monitoring performance prior to closing this incident out.
Posted Jun 17, 2023 - 12:20 EDT
Investigating
Investigating - Our team is currently investigating reports of the Phreesia Dashboard being inaccessible for some users due to a potential nationwide internet service provider issue.

Some Clients
All Zones

Please check back at this page for additional updates.
Posted Jun 17, 2023 - 11:41 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), and Zone 4 (Phreesia Dashboard).