Import/Export Issues on All Zones
Incident Report for Phreesia
Resolved
We continue to see stable performance and will be marking this incident as resolved.

Issue Start: 2024-09-27 11:30PM EST
Issue End: 2024-09-28 10:43AM EST

We apologize for any inconvenience caused.
Posted Sep 28, 2024 - 11:44 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2024 - 11:11 EDT
Monitoring
Our engineering team has resolved the issue impacting imports and exports failing to process between Phreesia and your EMR/PM systems.

We are continuing to monitor closely to ensure performance remains stable.
Posted Sep 28, 2024 - 11:10 EDT
Investigating
Investigating - Our engineering team is currently investigating an issue impacting some clients which results in exports failing to process between Phreesia and your EMR/PM systems. We are also seeing import tasks failing to run which would result in missing patients on the Phreesia dashboard.

All Zones

Please check back at this page for additional updates.
Posted Sep 28, 2024 - 10:24 EDT
This incident affected: Zone 4 (Import Functions, Export Functions), Zone 5 (Import Functions, Export Functions), Zone 1 (Import Functions, Export Functions), Zone 2 (Import Functions, Export Functions), Zone 3 (Import Functions, Export Functions), and EAP (Import Functions, Export Functions).