Phreesia Dashboard and Pads performance incident
Incident Report for Phreesia
Postmortem

Hello,

The incident report for the performance issues experienced on March 1st 2016 is available for download at the following link:

http://www.phreesia.com/assets/_pdf/03-01-16-Incident-Report.pdf

Posted Mar 02, 2016 - 10:56 EST

Resolved
Hello,

This incident has been resolved.

We have disabled the Auxiliary Payment System and started the reconciliation process. Reconciliation should be complete by 7:00 PM eastern.

Once Reconciliation is completed please follow this process to post payments to your PM system.

1. Log into the Phreesia Dashboard
2. Click on Payments -> Transaction History
3. From the All Types filter click on the drop down and select ‘Phreesia Auxiliary Application’
4. On the left side next to the Transaction ID column check off all transactions
5. Click on Export Selected -> ‘Export to Patient Encounter’
Posted Mar 01, 2016 - 18:18 EST
Update
Hello,

We are monitoring the performance of the Phreesia application at this time. We are performing some platform maintenance that may lead to interrupted service for some customers as we continue to address the underlying issue.
Posted Mar 01, 2016 - 17:19 EST
Identified
Hello,

We are still experiencing problems accessing the Phreesia Dashboard and Phreesia Pads. We are performing some platform maintenance that may lead to interrupted service for some customers as we continue to address the underlying issue.
Posted Mar 01, 2016 - 16:46 EST
Update
Hello,

We are still experiencing problems accessing the Phreesia Dashboard and Phreesia Pads. We are performing some platform maintenance that may lead to interrupted service for some customers as we continue to address the underlying issue.
Posted Mar 01, 2016 - 16:25 EST
Investigating
Hello,

We are seeing a delayed response time within the Phreesia Dashboard and Phreesia Pads currently. The Phreesia team is aware of the issue and is currently investigating the cause.

We have enabled our Auxiliary payment system. This can be found at https://payments.phreesia.net/

Once the performance incident is resolved we will provide a time-frame for reconciliation of these payments.
Posted Mar 01, 2016 - 16:03 EST