Issues with Pad Registration and Pad Workflows on EAP
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Pads. We will be marking this incident as resolved. 

Issue Start: 4:25 AM EST
Issue End: 8:23 AM EST 

We apologize for the inconvenience this caused your practice.
Posted Jan 26, 2023 - 09:27 EST
Monitoring
Monitoring - Our engineering team identified and resolved the issue causing users to be unable to register Pads. You may have also experienced Pads not loading workflows during this time. Please reboot the Pads to ensure full functionality is restored.   

We will continue to monitor performance prior to closing this incident.
Posted Jan 26, 2023 - 08:42 EST
Investigating
Investigating - Our engineering team is currently investigating reports of users being unable to register Phreesia Pads. Please use email or text to have patients complete check in if Pads are inaccessible. 

All Clients 
EAP 

Please check back at this page for additional updates.
Posted Jan 26, 2023 - 06:09 EST
This incident affected: EAP (PhreesiaPads).