Dashboard Issues across All Zones
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboards across all zones. We will be marking this incident as resolved.

We apologize for the inconvenience this issue has caused.
Posted Sep 28, 2023 - 16:26 EDT
Update
Monitoring - The Auxiliary Payment System (APS) has been turned off and all transactions will automatically be imported into Phreesia.

You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).
Posted Sep 28, 2023 - 11:05 EDT
Update
Monitoring - Performance has remained normal through all of our monitoring. We will continue to monitor before marking this as fully resolved.

Thank you for your continued partnership.
Posted Sep 28, 2023 - 10:56 EDT
Update
Monitoring - We are no longer experiencing issues with our EAP Zone and performance has returned to normal.

Currently performance across all zones remains normal. We will continue to monitor before marking this as resolved.

We apologize for any inconvenience this caused your organization.
Posted Sep 27, 2023 - 17:25 EDT
Monitoring
Monitoring - We are no longer experiencing issues on Zones 1,2,3,4 and Phreesia performance has returned to normal. We will continue to monitor before marking this as fully resolved.

At this time the EAP zone is currently impacted and clients will be unable to log in or perform any Phreesia actions.

The Auxiliary Payment System (APS) will be turned off tonight and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

We will provide further information about the root cause of the issue as soon as possible.
Posted Sep 26, 2023 - 18:41 EDT
Update
Exports on Z2 are no longer delayed. The Engineering team continues to actively investigate all remaining issues.
Posted Sep 26, 2023 - 17:14 EDT
Investigating
Investigating - We are seeing an increase in queued export messages for Z2 resulting in delays with exports.

Our Engineering team is actively working on resolving these on-going issues.
Posted Sep 26, 2023 - 16:22 EDT
Update
Investigating - We are currently observing an intermittent recurrence of the following issues:

Zone1 and EAP Dashboards not accessible
Zone2,3,4 currently experiencing dashboard delays

Our engineering team is currently working on mitigating these issues with a top priority.

For any transactions please process them through our Auxiliary Payment System: https://payments.phreesia.net/
Posted Sep 26, 2023 - 14:00 EDT
Update
Monitoring - We are no longer experiencing issues and Phreesia performance has returned to normal. We will continue to monitor for the remainder of the day before marking this as fully resolved.

The Auxiliary Payment System (APS) will be turned off at 12 PM ET and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

We will provide further information about the root cause of the issue as soon as possible.
Posted Sep 26, 2023 - 11:35 EDT
Monitoring
Monitoring - Customers utilizing our Single Sign-On (SSO) product should now be able to login to the Phreesia Dashboard on all Zones. Dashboard errors across Zones 1, 2, and EAP are no longer occurring. We are closely monitoring the performance of our applications.
Posted Sep 26, 2023 - 08:19 EDT
Update
We are Identified - We have identified that customers utilizing our Single Sign-On (SSO) product are unable to log in to the Dashboard regardless of Zone. Our teams are continuing to work on resolving these issues.

We apologize for any inconvenience this caused your organization.
Posted Sep 26, 2023 - 07:25 EDT
Identified
Identified - The maintenance performed on Zones 1 and EAP earlier this morning is extending past the projected completion time. As a result customers may not be able to login to the Dashboard on Zones 1, 2, and EAP.
Our teams are working on resolving this issue as quickly as possible.

We apologize for any inconvenience this caused your organization.
Posted Sep 26, 2023 - 06:48 EDT
Update
Monitoring - We continue to see normal performance with the Phreesia Dashboard across Zones 1 and EAP. We will be closely monitoring the performance of the EAP and Z1 Dashboards throughout the day tomorrow and leave this incident open while we monitor.

We apologize for any inconvenience this caused your organization.
Posted Sep 25, 2023 - 22:10 EDT
Monitoring
Monitoring - We are no longer experiencing issues with the Phreesia Dashboard not loading. Performance has returned to normal and the Phreesia Dashboard is accessible. We will continue to monitor before marking this as fully resolved.

The Auxiliary Payment System (APS) will be turned off at 6:00 PM EST and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) to for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).
Posted Sep 25, 2023 - 17:07 EDT
Update
Investigating- Our team continues to work on ensuring Zone 1 and EAP's performance is normal. All levels of our engineering and development teams have been working on this issue as our highest priority. We've also engaged and are working on investigating the root cause of this issue with all necessary vendors.

Throughout the day you may temporarily experience moments where you are unable to access the Phreesia Dashboard. Please know we understand the impact this issue is having on your organization and we will continue to provide additional updates through our status page.
Posted Sep 25, 2023 - 15:21 EDT
Investigating
Investigating - Our engineering team is currently investigating issues with the Phreesia Dashboard not being available.

For any transactions please process them through our Auxiliary Payment System: https://payments.phreesia.net/

Please reference the following link https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zone 1 & EAP

Please check back at this page for additional updates.
Posted Sep 25, 2023 - 10:58 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), Zone 2 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard, Export Functions), EAP (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), Zone 3 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), and Zone 4 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard).