Dashboard Errors on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance of the Phreesia Dashboard on Zone 1 and will be marking this incident as resolved.

Issue Start: 2:26 PM EST
Issue End: 2:46PM EST

We apologize for the inconvenience this caused your practice.
Posted Sep 22, 2021 - 15:59 EDT
Update
Monitoring - Our engineering team has identified and resolved the issue, Phreesia Dashboard performance has returned to normal. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Sep 22, 2021 - 14:54 EDT
Investigating
Investigating - Our team is investigating errors that are displaying when users attempt to load the Phreesia dashboard.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Sep 22, 2021 - 14:36 EDT
This incident affected: Zone 1 (Phreesia Dashboard).