Dashboard Delays on Zone 3

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance with actions on the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 8:52 AM EST
Issue End: 9:20 AM EST

We apologize for the inconvenience this caused your practice.
Posted Feb 15, 2022 - 11:05 EST

Monitoring

Monitoring - Our engineering team was able to resolve the issues with delays when performing actions on the Phreesia Dashboard.

We apologize for the inconvenience this caused your practice.
Posted Feb 15, 2022 - 09:40 EST

Investigating

Investigating - Our engineering team is currently investigating reports of delays when performing actions on the dashboard.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Feb 15, 2022 - 09:22 EST
This incident affected: Zone 3 (Phreesia Dashboard).