Export Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exporting information to your EMR/PM system. We will be marking this incident as resolved. 

Issue Start: 2:04 PM ET
Issue End: 3:29 PM ET

We apologize for the inconvenience this caused your practice.
Posted Mar 22, 2023 - 17:21 EDT
Monitoring
Monitoring - Our team has resolved the delays when exporting information to your EMR/PM system for all zones. Platform performance has returned to normal for all zones. 

During this incident, some documents that contained an image would have have failed to export and will need to be exported again. If you experience any further issues or need assistance, please call our Support team at 888-654-7473. 

We will continue to monitor performance prior to closing this incident.
Posted Mar 22, 2023 - 16:03 EDT
Update
Identified - While working on resolving this issue we discovered that this was impacting all zones. The export delays have been resolved for Zones 2, 3 and EAP.

Our engineering team continues to work on resolving the issue for Zones 1 and 4.
Posted Mar 22, 2023 - 15:23 EDT
Identified
Identified - Our team has identified an issue causing sporadic delays with exporting information from Phreesia to your EMR/PM systems. Our engineering is currently resolving the issue.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Mar 22, 2023 - 14:26 EDT
This incident affected: Zone 4 (Export Functions), Zone 1 (Export Functions), Zone 3 (Export Functions), Zone 2 (Export Functions), and EAP (Export Functions).