Investigating issues with Pad5 and Pad6 on Zone1
Incident Report for Phreesia
Resolved
We are marking this issue as fully resolved. Please continue to check our status page for further updates on new incidents.
Posted Jan 16, 2020 - 09:57 EST
Monitoring
Our engineering team looks to have resolved the issue with Pad5 and Pad6 on Zone1. Please reboot the pad devices to bring them back up. If you still experience issues after a reboot please give a call into our support team for further troubleshooting.

We want you to know we take the performance and reliability of our platform seriously.
Posted Jan 16, 2020 - 09:07 EST
Investigating
We have identified an issue impacting:

Some Clients
Zone 1
We are currently investigating reports of Pad5 and Pad6 issues at several practices this morning.

Please check back at this page for additional updates.
Posted Jan 16, 2020 - 08:28 EST
This incident affected: Zone 1 (PhreesiaPads).