Zone 2 Issues
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 9:28AM EST.
Performance has fully returned to all Dashboard actions (push to pad, mobile, and E&B transactions) on Zone2.
We apologize for the inconvenience this caused.
Posted Apr 17, 2019 - 10:20 EDT
Monitoring
Monitoring:

We are seeing performance return to normal for all Dashboard actions such as (push to pad, mobile, and E&B transactions). We will continue to monitor the performance and post a resolved update shortly.

Phreesia takes the performance and reliability of our platform seriously and apologize for the inconvenience this has caused.
Posted Apr 17, 2019 - 09:44 EDT
Investigating
We have identified an issue impacting:
  
All Clients
Zone 2 

We are getting reports of errors when users are trying to perform certain dashboard actions such as mobile, and pushing patients to the pads.
Posted Apr 17, 2019 - 09:25 EDT
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Mobile).