Mobile Workflows Issue
Incident Report for Phreesia
Monitoring
Monitoring - Patients can now complete their mobile workflows without any delays, we will continue to monitor before closing out this incident.
We apologize for any inconvenience this has caused.
Posted Nov 18, 2024 - 15:18 EST
Update
Investigating - We are continuing to investigate the delays when completing mobile workflows.
Posted Nov 18, 2024 - 14:01 EST
Update
Investigating - We are continuing to investigate the delays when completing mobile workflows.
Posted Nov 18, 2024 - 12:32 EST
Investigating
We are currently observing some delays when trying to complete mobile workflows. Our engineering team is investigating the issue. If available, please use PhreesiaPads as an alternative means for intake.
Posted Nov 18, 2024 - 10:53 EST
This incident affects: Zone 4 (Mobile - SMS, Mobile - Email).