Appointment Accelerator - Appointment Import & Offer Delays
Incident Report for Phreesia
Resolved
We continue to see normal performance with Appointment Accelerator and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 09, 2023 - 09:11 EST
Update
Appointment Accelerator performance has been restored for all integrations at this time. Our engineering team has resolved an underlying issue that was causing delays in offers being sent out and we are now seeing improved performance. Our teams will continue to monitor before marking this as resolved.

We apologize for any inconvenience this has caused your organization.
Posted Nov 08, 2023 - 12:15 EST
Update
Appointment Accelerator performance has been restored for all integrations with the exception of our NextGen integration. Our teams will continue to monitor performance and are working diligently on resolving any remaining delays.
Posted Nov 03, 2023 - 17:52 EDT
Monitoring
Our development team has released an update and we are seeing improvements with appointment import and offers performance. We will continue to monitor for prolonged stability.
Posted Nov 03, 2023 - 11:05 EDT
Investigating
We are investigating delays with appointment imports and offers with Appointment Accelerator. Our development team is working to alleviate the issues and bring performance back to the system.

All Appointment Accelerator customers.

We apologize for any inconvenience caused.
Posted Oct 31, 2023 - 10:56 EDT
This incident affected: Phreesia Products (Appointment Accelerator).