We continue to see stability with the Appointment Accelerator platform and will resolve the incident.
Posted Dec 20, 2024 - 16:32 EST
Monitoring
All functionality has been restored including offers and fills. We will continue to monitor for stability before closing out the incident.
We apologize for any inconvenience caused.
Posted Dec 20, 2024 - 10:43 EST
Identified
Users should now be able to access and login to the Appointment Accelerator page. We will provide another update when we can confirm all functionality is restored.
Posted Dec 20, 2024 - 10:38 EST
Update
We can confirm this is also impacting offers and fills from sending. Our Engineering team continues to investigate to find a resolution.
Posted Dec 20, 2024 - 10:33 EST
Investigating
We are currently investigating issues with users being able to access or login to the Appointment Accelerator page https://app.queuedr.com/users/sign_in.
Posted Dec 20, 2024 - 10:21 EST
This incident affected: Phreesia Products (Appointment Accelerator).