[RESOLVED] - New Logins to the Dashboard
Incident Report for Phreesia
Resolved
We saw a brief incident with new logins to the Phreesia Dashboard on all zones. Users already logged in would not have been impacted. Single Sign-On login was also not impacted.
During this incident we also identified that some intermittent exports errors from Phreesia to your PM/EHR, this would have resulted in potentially missing information.

We apologize for any inconvenience this has caused.
Posted Apr 11, 2023 - 12:30 EDT