Dashboard Issues on Zones 3 and 4
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard on Zones 3 and 4. We will be marking this incident as resolved.

Issue Start Zone 3: 10:34 AM EST
Issue End Zone 3: 10:59 AM EST

Issue Start Zone 4: 10:49 AM EST
Issue End Zone 4: 11:02 AM EST

We apologize for the inconvenience this caused your practice.
Posted Jan 10, 2023 - 12:19 EST
Monitoring
Monitoring - Our engineering team has been able to resolve the Dashboard issues and Dashboard functionality has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Jan 10, 2023 - 11:07 EST
Update
Investigating - We are currently investigating reports of Zone 4 users also experiencing delays and sporadic errors when utilizing the Phreesia Dashboard.

All Clients
Zones 3 and 4

Please check back at this page for additional updates.
Posted Jan 10, 2023 - 10:58 EST
Investigating
Investigating - Our engineering team is currently investigating reports of delays and sporadic errors when utilizing the Phreesia Dashboard.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Jan 10, 2023 - 10:50 EST
This incident affected: Zone 3 (Phreesia Dashboard) and Zone 4 (Phreesia Dashboard).