Zone 2 Dashboard Errors
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard on Zone 2 and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Jul 02, 2024 - 14:00 EDT
Monitoring
Monitoring - We are no longer seeing Dashboard errors at this time. Our teams are currently monitoring the performance of the Dashboard before moving this incident to a resolved status.
Posted Jul 02, 2024 - 11:41 EDT
Investigating
Investigating - Our Engineering team is investigating reports of Dashboard errors for customers on Zone 2.

All Clients
Zone 2
Posted Jul 02, 2024 - 11:25 EDT
This incident affected: Zone 2 (Phreesia Dashboard).