Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Dashboards and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 17, 2023 - 16:46 EST
Monitoring
Monitoring - Our engineering team has been able to put a fix in place and Phreesia Dashboard performance has returned to normal. We will continue to monitor before marking this as fully resolved.

The Auxiliary Payment System (APS) will be turned off this evening and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

We apologize for any inconvenience caused.
Posted Nov 17, 2023 - 13:19 EST
Identified
Identified - Our engineering team has identified the cause of the delays and is currently working on resolving the issue.

We apologize for any inconvenience caused.
Posted Nov 17, 2023 - 12:16 EST
Investigating
Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard. This includes patients progressing through the dashboard and adding appointments.

Please process any payments during this time through: https://payments.phreesia.net/. Please reference the following link to https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Nov 17, 2023 - 11:20 EST
This incident affected: Zone 1 (Phreesia Dashboard).