SMS/Email Pre-visit/In-Office Mobile Delivery Issues and Payment Errors on Zone3
Incident Report for Phreesia
Resolved
We have seen continued stability and will be marking the issue as fully resolved.

Issue Start: 12:30 PM ET
Mobile communications restored: 1:02 PM ET
Payments restored: 1:06 PM ET
Posted Feb 15, 2024 - 14:19 EST
Monitoring
We are seeing improvements with mobile delivery and the ability to take and process payments on Zone 3. We will continue to monitor before marking the issue as fully resolved.

We thank you for your patience as we worked to resolve this issue and apologize for the inconvenience.
Posted Feb 15, 2024 - 13:12 EST
Investigating
We are currently observing delays with being able to send Pre-visit or In-Office Mobile check-in communications as well as errors with taking payments on Zone 3. Our Engineering team is working to resolve.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Feb 15, 2024 - 12:59 EST
This incident affected: Zone 3 (Mobile - SMS, Mobile - Email, Payment Services - Phreesia Processor, Payment Services - Gateway).