Dashboard Delays on Zone 1 and EAP

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance with patient updates through the Phreesia Dashboard across Zones 1 and EAP. We will be marking this incident as resolved.


Issue Start: 3:37 PM EST
Issue End: 5:42 PM EST


We apologize for the inconvenience this issue has caused.
Posted Sep 21, 2023 - 18:15 EDT

Monitoring

Monitoring - We are no longer experiencing delays with patient updates through the Phreesia Dashboard and errors when trying to log into the Phreesia Dashboard. This was impacting patients progressing through the dashboard and adding appointments.


We will continue to monitor before marking this as fully resolved.
Posted Sep 21, 2023 - 17:47 EDT

Investigating

Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard and errors when trying to log into the Phreesia Dashboard. This includes patients progressing through the dashboard and adding appointments.

All Clients
Zone 1 and EAP

Please check back at this page for additional updates.
Posted Sep 21, 2023 - 15:48 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Import Functions, Export Functions) and EAP (Phreesia Dashboard, Import Functions, Export Functions).