Resolved: Brief Document and Receipt Generation Issues on EAP, Z1, Z3, and Z4
Incident Report for Phreesia
Resolved
This morning we experienced a brief issue that impacted documents being generated. This included opening the documents from the Phreesia Dashboard and exporting them to your PM/EHR system.

We have resolved this issue, documents and receipts are now generating successfully. If you had any documents that failed during this time, you can now re-export those successfully. If you need any further assistance please contact our tech support team at 888-654-7473.

We apologize for any inconvenience caused.
Posted Dec 14, 2023 - 08:30 EST