Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 24 days ago. Apr 17, 2025 - 01:00 EDT
Scheduled
Phreesia will be performing scheduled Zone 5 maintenance in the early morning hours of Thursday April 17th 1AM ET. This maintenance will occur within Phreesia's maintenance window and will take 1 hour. Phreesia services will be impacted during this time.
End users expecting to the access the Phreesia Dashboard will be met with a "maintenance in progress" message.
Patients attempting to register, pay or schedule appointments online or in-office during this time will be directed to an “Upgrade in Progress” page and asked to complete these tasks at a later time.
We do not expect any loss of data during or after the maintenance.
We have established a comprehensive roll-back plan in the event of unforeseen circumstances.
If you have any questions about our upcoming Zone 5 maintenance – please reach out to your account owner with any questions. We will continue to use our status page to communicate real time updates.
Please subscribe in advance by clicking “Subscribe to Updates” in the top right corner. We do not anticipate any impact to Zone 1, 2, 3 and 4 customers.
Posted 1 month ago. Apr 08, 2025 - 11:24 EDT
This scheduled maintenance affected: Zone 5 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Single Sign-On to Phreesia Dashboard, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Self-Scheduling).