Dashboard Issues on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Dashboards and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 13, 2023 - 15:06 EST
Monitoring
Monitoring - We are no longer experiencing issues and Phreesia performance has returned to normal. We will continue to monitor before marking this as fully resolved.

The Auxiliary Payment System (APS) will be turned off at the end of the day and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).
Posted Nov 13, 2023 - 11:58 EST
Identified
Identified - Our engineering team continues to work on a resolution. Dashboard performance is improving, you may experience brief delays when updating the mobile status for appointments on the dashboard at this time.
Posted Nov 13, 2023 - 11:42 EST
Investigating
Investigating - Our team is currently investigating reports of errors appearing on the Phreesia Dashboard while attempting various actions. You may also experience issues logging into the Phreesia Dashboard during this time.

Please process any payments during this time through: https://payments.phreesia.net/. Please reference the following link to https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Nov 13, 2023 - 11:01 EST
This incident affected: Zone 1 (Phreesia Dashboard).