Offer Delays - Appointment Accelerator
Incident Report for Phreesia
Resolved
We are observing stable performance with offers. This issue is now resolved.

Issue Start: 11/18 - 9:00 AM ET
Issue End: 11/18 - 5:39 PM ET
Posted Nov 19, 2024 - 11:47 EST
Monitoring
Monitoring - A fix has been deployed and we are no longer seeing delays with offers for Appointment Accelerator. We will continue to monitor the performance of the product before moving this incident to resolved.
Posted Nov 18, 2024 - 17:47 EST
Investigating
We are observing delays with offers for Appointment Accelerator. Engineering is investigating.
Posted Nov 18, 2024 - 15:36 EST
This incident affected: Phreesia Products (Appointment Accelerator).