Intermittent Delays Sending Text Messages
Incident Report for Phreesia
Resolved
Resolved - We are seeing normal performance for text messages on all zones. We will be marking this issue as resolved.
Posted Sep 10, 2021 - 16:34 EDT
Monitoring
Monitoring - Our vendor was able to resolve the intermittent delays with sending text messages. We are currently seeing text messages being sent without errors.
We will be monitoring the performance of text messages before closing this incident.
Posted Sep 10, 2021 - 14:57 EDT
Investigating
Investigating - Our vendor has identified an issue with sending text messages which could impact your practice. We are currently seeing very sporadic errors or delays with sending text messages to patients.
Our vendor is currently working on resolving the issue.

Email communication is fully operational, please use this method in the interim.

All clients
All zones
Posted Sep 10, 2021 - 12:45 EDT
This incident affected: EAP (Mobile - SMS), Zone 2 (Mobile - SMS), Zone 1 (Mobile - SMS), and Zone 3 (Mobile - SMS).