Apriva Gateway Transaction Issues
Incident Report for Phreesia
Resolved
We briefly saw an issue with taking transactions through the gateway on all zones.

Issue Start: 2024-10-18 12:02 PM ET
Issue End: 2024-10-18 12:06 PM ET

We apologize for any inconvenience caused.
Posted Oct 18, 2024 - 00:00 EDT