Microsoft Incident Impacting 2FA Email Delivery Issue

Incident Report for Phreesia

Resolved

Microsoft has resolved their issue which impacted emails sent to Outlook-based email addresses. We can confirm that users logging in to the Phreesia Dashboard are able to receive their 2-Factor Authentication emails without issues.
Posted Jan 23, 2026 - 09:02 EST

Investigating

We are currently monitoring an issue with Microsoft that is preventing some Phreesia users from receiving 2-Factor Authentication (2FA) emails sent to Outlook-based email addresses.

Our team is actively investigating the impact and monitoring Microsoft’s progress toward resolution. At this time, users who have SMS-based 2FA already enabled may be able to authenticate successfully using text messages as an alternative.

We will continue to provide updates as more information becomes available. Please follow https://status.cloud.microsoft/ for additional updates as well.
Posted Jan 22, 2026 - 16:14 EST
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), Zone 4 (Phreesia Dashboard), and Zone 5 (Phreesia Dashboard).