Import Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved.

Issue Start: 8:14 AM ET
Issue End: 9:03 AM ET

We apologize for the inconvenience this caused your practice.
Posted Apr 14, 2023 - 12:02 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with importing appointments into the Phreesia Dashboard. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Apr 14, 2023 - 09:07 EDT
Investigating
Investigating - Our team is currently investigating reports of delays with importing appointments into the Phreesia Dashboard. 

All Clients 
Zone 1

Please check back at this page for additional updates.
Posted Apr 14, 2023 - 08:39 EDT
This incident affected: Zone 1 (Import Functions).