Errors when Starting a Pad Workflow
Incident Report for Phreesia
Resolved
We continue to see normal performance in the push to pad workflow. We will close the incident at this time.
Posted Nov 06, 2024 - 15:06 EST
Monitoring
Monitoring - Our team was able to resolve the issue when pushing a workflow to pads. We are monitoring the issue before closing out this incident.
We apologize for any inconvenience this caused.
Posted Nov 06, 2024 - 13:46 EST
Identified
Identified - Our team identified the issue and is currently working towards a resolution.
Posted Nov 06, 2024 - 13:28 EST
Update
Investigating - The issue is impacting all zones.
Posted Nov 06, 2024 - 13:12 EST
Investigating
Investigating - Our engineering team is currently investigating an issue when starting a pad session.

All clients
Zone 1
Zone 2
Zone 4
Zone 5
Posted Nov 06, 2024 - 13:09 EST
This incident affected: Zone 1 (PhreesiaPads), Zone 2 (PhreesiaPads), EAP (PhreesiaPads), Zone 3 (PhreesiaPads), Zone 4 (PhreesiaPads), and Zone 5 (PhreesiaPads).