[Resolved] - Import Delays on Zone 2
Incident Report for Phreesia
Resolved
Our team identified and resolved short intermittent delays with patient imports loading to the Phreesia Dashboard on Zone 2.

Issue Start: 9:33AM EST
Issue End: 9:42AM EST

If you experience any further issues please give our support team a call at 888-654-7473 and select option 2.
Posted Feb 15, 2021 - 09:56 EST
This incident affected: Zone 2 (Import Functions).